【CentOS7】リポジトリはラズパイ3に非対応

Webサーバー等にPHP7.0をインストールしたい時に、Remiリポジトリをインストールします。
と 言われますが、Raspberry Pi 3でyumが使えなくなる問題が発生します。
サードパーティのリポジトリは、ラズパイに対応していません! だってー。。
Raspberry Pi 3にCentOS7を入れたものの、サードパーティのリポジトリで
yumが使えなくなり、リポジトリで悪戦苦闘しました。
いやぁー、ラズパイにものすごく悪戦苦闘しましたが、
やっと yumは使えるように解決しました。
現状のphp5.4.16では、やりたい事が出来ませーーン。
PHPのversionUP いつになるかなー。
使用中のPHPのバージョン(5.4.16) が古すぎる。だってー

こちらを参考にさせて頂きました。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です