apt-get update コマンドでエラー

Raspbianでapt-get update コマンドを実行したところ、「ハッシュサムが適合しません」の
エラーが出ました。なので早速検索調査したところ、解決策が見つかりました。

1.Terminal を起動します。

2.以下のコマンドを入力しEnterキーを押し実行します。
rm -r /var/lib/apt/lists/*

3.再度、apt-get コマンドを実行し再構築します。
apt-get update

以上の手順で「ハッシュサムが適合しません」のエラーが解決できました。

詳細はこちらを参照しました。

 

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です